Site problems

Dracos

Dragon Knight
Speed is not too bad for me today, but I am still getting the odd critical error. I find it most amusing the number that I have had coming into or leaving this thread.
 

Jaymii

Baka Ranger
Oh, by the way Chaos, I'm at the opposite end of the spectrum with F. Lunatic - I'm going to complain even if I don't pay. That being said, the limited use I've had on the site recently its been perfect. Nothing to complain about currently.
 

chaos

The Boss
What really annoys me is that it got bad on the week I was frantic preparing to leave on holiday. :'(

I've emailed the hosting company before and they shifted the blame to me, even though there have been no changes to the original programming of the website since Paul left.

The host sent me a list of things to go through, which will take me a few days to complete. I just hope I'm not left on my own after the fixes are in place.

Jayme said:
Oh, by the way Chaos, I'm at the opposite end of the spectrum with F. Lunatic - I'm going to complain even if I don't pay.
Do complain. Gives me a sense of urgency to get things done ;)
 

ilmaestro

State Alchemist
Site has been surprisingly fine since this morning. Chat was smooth at various points of the evening when I was there.
 

Dracos

Dragon Knight
It has not been too bad to me the last couple of days, but today I seem to have been hit by a critical error and had to log in each time I have checked in on the site.
 

Jaymii

Baka Ranger
I struggle to get into this part of the forum more than any other part. It's like AUKN doesn't want me to complain about how much of a dick its being.
 

ayase

State Alchemist
Tonight it has gone beyond Angry German Kid.

<object width="560" height="340"><param name="movie" value="http://www.youtube.com/v/LzRF-5IWrm0&hl=en_GB&fs=1&rel=0&color1=0x3a3a3a&color2=0x999999&hd=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/LzRF-5IWrm0&hl=en_GB&fs=1&rel=0&color1=0x3a3a3a&color2=0x999999&hd=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="560" height="340"></embed></object>
(Ignore the advertising message, 0:17-1:14 is the part that counts)

Update, an hour later: And now it's fine, lightning fast, even. How very odd.
 

Tachi

Mushi-shi
******* THING JUST ****** ME OVER BIG STYLE!!!!!!

i'm not happy, Chaos have this stupif mother F***ing thing sorted out soon. i just wrote a lengthy post and the ******* thing just critical errored and i was left looking at a white page of nothingness with surprise, shock, horror and then sudden RAGE

Good thing i copied this message because whilst trying to post it, the site threw a Error 500 in my face.

severe piss take. GET IT SORTED!
 

chaos

The Boss
I've ran the changes the hosting company asked for. Only thing I can think of now is changing hosting companies again :'(
 
Top